<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-type" content="text/html;charset=UTF-8">
 <!--   <meta charset="< ?php bloginfo( 'charset' ); ?>">-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	        <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.environmentalleader.com/xmlrpc.php">

<!-- Adroll Retargeting ENL 235
< script type="text/javascript">
    adroll_adv_id = "LPZ4SBCO5VAIXKF3C5IU7C";
    adroll_pix_id = "DHPU7L4ZEBBS5CZAY7BAAZ";
    /* OPTIONAL: provide email to improve user identification
    adroll_email = "gina@businesssectormedia.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
< /script>-->
<!-- Adroll Retargeting ENL235 -->
    <meta name="robots" content="noarchive" />
    <meta name="google-site-verification" content="2FhU_Jxem6qxLfCCFSN1JnSPc5aJUmBmUsT503BQG5Q" />
    <meta name="google-site-verification" content="FxpzycngfiLuCCKt5mn-HlrUPxiCxjYBiRPNsjDh4nU" />
    <title>Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PepsiCo, Best Buy, McCormick &amp; Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas."/>
<meta name="news_keywords" content="environment, environmental policy, sustainability" />
<meta name="original-source" content="https://www.environmentalleader.com/2021/08/198936/" />
<link rel="canonical" href="https://www.environmentalleader.com/2021/08/198936/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project" />
<meta property="og:description" content="PepsiCo, Best Buy, McCormick &amp; Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas." />
<meta property="og:url" content="https://www.environmentalleader.com/2021/08/198936/" />
<meta property="og:site_name" content="Environment + Energy Leader" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Environmental-Leader/339048306172777" />
<meta property="article:section" content="Clean Energy" />
<meta property="article:published_time" content="2021-08-25T14:53:48-04:00" />
<meta property="og:image" content="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg" />
<meta property="og:image:secure_url" content="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg" />
<meta property="og:image:width" content="1395" />
<meta property="og:image:height" content="831" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PepsiCo, Best Buy, McCormick &amp; Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas." />
<meta name="twitter:title" content="Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project" />
<meta name="twitter:site" content="@ELDaily" />
<meta name="twitter:image" content="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg" />
<meta name="twitter:creator" content="@ELDaily" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.environmentalleader.com\/","sameAs":["http:\/\/www.facebook.com\/pages\/Environmental-Leader\/339048306172777","http:\/\/www.linkedin.com\/groups\/Environmental-Leader-4537381","https:\/\/twitter.com\/ELDaily"],"@id":"#organization","name":"Environment + Energy Leader","logo":"https:\/\/www.environmentalleader.com\/wp-content\/uploads\/2019\/09\/site-icon-black.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Environment + Energy Leader &raquo; Feed" href="https://www.environmentalleader.com/feed/" />
<link rel="alternate" type="text/calendar" title="Environment + Energy Leader &raquo; iCal Feed" href="https://www.environmentalleader.com/events/?ical=1" />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:300,regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s30148.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://s30148.pcdn.co/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='cf7-fields-repeater-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/cf7-fields-repeater/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s30148.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-wp-page-nav-css'  href='https://s30148.pcdn.co/wp-content/plugins/easy-wp-page-navigation//css/easy-wp-pagenavigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://s30148.pcdn.co/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/google-language-translator/css/toolbar.css' type='text/css' media='' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://s30148.pcdn.co/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 200px;
			  height: 200px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 200px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://s30148.pcdn.co/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://s30148.pcdn.co/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-slab-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/unsemantic-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/style.css?v=1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/mobile.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='data-table-css'  href='//cdn.datatables.net/1.10.19/css/jquery.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipad-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/ipad.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://s30148.pcdn.co/wp-content/themes/generatepress/css/mobile.css' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://s30148.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='https://s30148.pcdn.co/wp-content/plugins/gp-premium/blog/functions/css/style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://s30148.pcdn.co/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://s30148.pcdn.co/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://s30148.pcdn.co/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-modal-css'  href='https://s30148.pcdn.co/wp-content/plugins/ultimate-modal/assets/css/ultimate-modal.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.19/js/jquery.dataTables.min.js' id='data-table-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/sweetalert2@8' id='sweetalert.min.js-js'></script>
<script type='text/javascript' id='generate-back-to-top-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/back-to-top.min.js' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js' id='owl-js-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ajax_obj = {"url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/custom.js?v=1.1' id='custom-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/white-papers.js' id='whitepaper-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://www.environmentalleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.environmentalleader.com/wp-json/wp/v2/posts/198936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.environmentalleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30148.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.2.3" />
<link rel='shortlink' href='https://www.environmentalleader.com/?p=198936' />
<link rel="alternate" type="application/json+oembed" href="https://www.environmentalleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.environmentalleader.com%2F2021%2F08%2F198936%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.environmentalleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.environmentalleader.com%2F2021%2F08%2F198936%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.14" /><script type="text/javascript">
			   var enlpr_ajaxurl = "https://www.environmentalleader.com/wp-admin/admin-ajax.php";
			 </script><style type="text/css">.goog-te-gadget { margin-top:2px !important; }p.hello { font-size:12px; color:#666; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><!-- CODE BELOW IS FOR THE PUSH NOTIFICATIONS -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "70b9bfb5-d3ee-467b-9310-dd17d9a1e6f6",
    });
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/Stericycle', [300, 600], 'div-gpt-ad-1562599832223-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/Eco-Lok300x250', [300, 250], 'div-gpt-ad-1562602466143-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/hpmiddle', [[728, 90], [970, 90]], 'div-gpt-ad-1567104637692-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/foopak-970-66', [970, 66], 'div-gpt-ad-1567107395002-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/hpmiddle', [[970, 90], [728, 90]], 'div-gpt-ad-1567107656653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-423408-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->	<style type="text/css" media="screen">
		.spa-indicator { color: #3b9e2d; font-size: 12px; background: ; border-radius: 2px; padding: 0 2px; display: inline-block; z-index: 99;}
        .spa-content {
            background: ; padding: 10px;
        }
	</style>
	<style type="text/css">0</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.environmentalleader.com"><link rel="https://theeventscalendar.com/" href="https://www.environmentalleader.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1">  <!--[if lt IE 9]>
  <link rel="stylesheet" href="https://s30148.pcdn.co/wp-content/themes/generatepress/css/ie.min.css" />
  <script src="https://s30148.pcdn.co/wp-content/themes/generatepress/js/html5shiv.js"></script>
  <![endif]-->
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" sizes="32x32" />
<link rel="icon" href="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" />
<meta name="msapplication-TileImage" content="https://s30148.pcdn.co/wp-content/uploads/2019/09/site-icon-black.jpg.optimal.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project"><meta name="twitter:site" content="@eldaily"><meta name="twitter:description" content="PepsiCo, Best Buy, McCormick &amp; Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas."><meta name="twitter:image" content="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg">
<style>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</style>		<style type="text/css" id="wp-custom-css">
			@media(min-width: 1024px) and (max-width: 1199px) {
    .nav-aligned-right .main-navigation ul, .nav-aligned-center .main-navigation ul {
    margin-top: 0px !important;
}
	.main--navigation .main--menu--here {
    padding-top: 8px !important;
}
}
.summit {
  display: flex;
}
.summit > div {
  flex: 1; /*grow*/
}
.sponsorsmallimage{
	width:300px !important;
}
.bottom-popup-wrapper{
	z-index: 99;
}
body div#ctf a, div#ctf p {
    font-size: 14px;
    font-weight: 500;
    word-break: break-word;
}
body div#ctf a {
    color: #3d834d !important;
}
#ctf .ctf-quoted-author-name {
    width: 100%;
    display: block;
}
.ctf-quoted-tweet-text-media-wrap {
    display: none !important;
}
.ctf-tweet-text-media-wrap {
    display: none !important;
}
.ctf-quoted p .ctf-quoted-tweet {
    display: none !important;
}
.another--menu .category--posts--in--menu .sponsor--logo {
    display: flex;
}
.another--menu .category--posts--in--menu {
    width: 100%;
    max-width: 450px;
    min-width: 450px;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad > div {
	margin-right: 0px !important;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad > div a {
	padding-right: 0px;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad > div a img {
	width: 100%;
}
nav#site-navigation li.menu-item.menu-item-type-taxonomy .sponsor--logo .sponsor--ad {
    margin-right: 0px !important;
}
.page-id-146733 .entry-header{
	display: block !important;
}
.sponsor--photo img{
	width: auto !important;
}
.sponsor--photo--first img {
    width: 100% !important;
    margin: 0 !important;
}

.single-post div#content .entry-content p, .single-post div#content .entry-content p a, div#ctf a {
	font-size:19px;
}

@media (max-width: 767px) {
	.single-post #page main#main .inside-article .entry-meta a, .category #page main#main .inside-article .entry-meta a, .search-results #page main#main .inside-article .entry-meta a, .middle--section ul li a, .single-post #page main#main .inside-article .entry-meta span, .category #page main#main .inside-article .entry-meta span, .search-results #page main#main .inside-article .entry-meta span, .bottom-popup-wrapper .bottom-popup-inner .bottom-popup-content .bottom-popup-heading p, .single-post ul.post-categories a, div#ctf p, .enl--footer--social ul.menu--link li a{
		font-size: 19px !important;
	}
	.single-post article p{
		line-height:1.7;
	}
}

@media (max-width: 1199px){
div#page {
    overflow-x: hidden;
}
	
}
#glt-translate-trigger{
	bottom:100px;
	right:0;
}

.aligncenter {
    /* clear: both; */
    display: block !important;
    margin: 0 auto !important;
    float: none !important;
}
.page-template-template-webinars .twitter-share{
	display: none;
}ul.np-networks-btns-wrapper.np-networks-btns-content {
    align-items: baseline;
}
.webinar-table{
	max-width: 100%;
	overflow-x: scroll;
}		</style>
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/Top-Header', [728, 90], 'div-gpt-ad-1558626138962-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1054839/foopak-300-250', [300, 250], 'div-gpt-ad-1558628158755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-198936 single-format-standard theme-generatepress post-image-above-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars sticky-menu-slide navigation-logo woocommerce-no-js tribe-no-js generatepress featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0  nav-aligned-center header-aligned-center dropdown-hover group-blog">
<div id="mobilelogo" class="mobilelogo" style="padding:5px; text-align:center; width:100%; line-height:16px; color:#a5a5a5; font-size:17px;"> <a href="https://www.environmentalleader.com" target="_self"><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/envronmental-leader-logo.png" width="180" height="60"></a>
<br>
<strong><em>News and Best Practices for <br />Commercial & Industrial Environmental Professionals
</em></strong>
</div>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
    <div class="inside-header grid-container grid-parent">
<div style="width: 100%; text-align: center; margin-top: 5px; margin-bottom: -15px;">
<div id="masthead">
<div class="container clearfix">
<div class="" style="text-align: center;">
        <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=16");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=16&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
</div>
</div>

                		<div class="header-widget">
			<aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><div class="logout-wrapper"></div>

<!--
 <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">


  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
-->

<style>
@media (min-width: 1200px){
.container {
    width: auto;
}
}

@media (min-width: 992px) {
.container {
    width: auto;
}
}
@media (min-width: 768px){
.container {
    width: auto;
}
}
#myCarousel .item {text-align:center}
.widget-title {margin-top: 40px;
    display: block;
    width: 100%;
    float: left;
    text-align: center;}
.white_paper_image {margin-bottom:10px;}

.white_paper_title_sponsor {
    font-size: 14px;
}
.h1, .h2, .h3, .h4, .h5, .h6, h1, h2, h3, h4, h5, h6 {
    font-family: inherit;
    font-weight: inherit;
    color: inherit;

}
.h4, .h5, .h6, h4, h5, h6 {
    margin-top: inherit;
    margin-bottom: inherit;
}
.h6, h6 {
    font-size: 11px;
    line-height: 14px;
}
a {
    color: #222222;
    text-decoration: none;
}
#post-147253 .entry-content table tbody tr img {max-height:55px;}
</style></div>
		</aside>		</div>
	<div class="site-logo">
			<a href="https://www.environmentalleader.com/" title="Environment + Energy Leader" rel="home">
				<img class="header-image" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-transparent.png" alt="Environment + Energy Leader" title="Environment + Energy Leader" />
			</a>
		</div>        
    </div>
    <!-- .inside-header -->
</header><!-- #masthead -->
<div style="width: 100%; text-align: center; margin-top: 25px; margin-bottom: -15px;">
<br>
</div>
        
        <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
            <div class="main--navigation">
                <div class="inside-navigation grid-container grid-parent">
                    <div class="headerlogotext" style="width:100%; text-align:left; color:#a5a5a5; font-size:17px;">
                        <div class="main--logo--section" style="width:10%; float:left;">
                            <a href="https://www.environmentalleader.com" target="_self">
                                <img src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-transparent.png" width="120">
                            </a> 
                        </div>
                        <div style="width:80%; float:left; padding-top:11px;" class="main--menu--here">
                                                       <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
                                                                <span class="mobile-menu">Menu</span>
                            </button>
                        <div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-190793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190793"><a href="/ee-summit/">E+E Summit</a></li>
<li id="menu-item-192247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192247"><a href="https://www.environmentalleader.com/ee-100-honorees/">E+E 100</a></li>
<li id="menu-item-190795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190795"><a href="/2019-product-project-awards/">E+E Awards</a></li>
<li id="menu-item-190796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190796"><a href="/resource-hub/">Resource Hub</a></li>
<li id="menu-item-190798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190798"><a href="/subscription/">Subscribe</a></li>
<li id="menu-item-198433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198433"><a href="#">Topics<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-198434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198434"><a href="/category/sustainability/">EHS&#038;S</a></li>
	<li id="menu-item-198435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198435"><a href="/category/energy-management/">ENERGY MANAGEMENT</a></li>
	<li id="menu-item-198436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198436"><a href="/category/environmental-compliance/">GOV</a></li>
	<li id="menu-item-198437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198437"><a href="/category/sustainable-facilities/">PLANT &#038; BUILDINGS</a></li>
	<li id="menu-item-198438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198438"><a href="/category/supply-chain-sustainable/">SUPPLY CHAIN</a></li>
	<li id="menu-item-198439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198439"><a href="/category/government/">CITIES</a></li>
	<li id="menu-item-198440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198440"><a href="/category/vehicles/">TRANSPORTATION</a></li>
	<li id="menu-item-198441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198441"><a href="/category/leaders-leading/">LEADERS LEADING</a></li>
</ul>
</li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://www.environmentalleader.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div>                    </div>
                    <div class="menu--secondary--logo" style="width:10%; float:left;">
                        <img class="alignright size-full wp-image-190907" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-stacked-white-transparent-new.png" alt="" width="300">
                    </div>
                </div>
            </div><!-- .inside-navigation -->
        </div>
                                        <div id="" class="topics another--menu" style="float:left; width:100%;">
                    <div class="grid-container">
                        <div id="sub-menu" class="submenu-nav">
                            <ul id="menu-sub" class=" menu sf-menu">
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 38831">
                                    <a href="https://www.environmentalleader.com/category/sustainability/">EHS&#038;S</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/pollution/">Air > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/water-management/">Water Management > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/waste-recycling/">Waste &amp; Recycling > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/chemicals/">Chemical Management > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/reporting/">Reporting > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainability/health-safety/">Health &amp; Safety > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                <div class="sponsor--logo">
                <p>Sponsored by:</p>
                <div class="sponsor--ad">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=254");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=254&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
            </div>
                                                                                                            <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/unilever-patagonia-natura-co-ikea-top-2021-sustainability-leaders/" target="_blank">Unilever, Patagonia, Natura &amp;Co, IKEA Top 2021 Sustainability Leaders</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/carbon-mapper-charts-path-for-real-time-emissions-tracking-to-accelerate-climate-mitigation-efforts/" target="_blank">Carbon Mapper Charts Path For Real-Time Emissions Tracking To Accelerate Climate Mitigation Efforts</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/chevron-and-brightmark-work-to-decarbonize-farming-industry-with-expansion-of-biomethane-partnership/" target="_blank">Chevron and Brightmark Work to Decarbonize Farming Industry with Expansion of Biomethane Partnership</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/accenture-and-microsoft-partner-with-duke-energy-to-develop-first-of-its-kind-methane-emissions-monitoring-platform/" target="_blank">Accenture and Microsoft Partner with Duke Energy to Develop First-of-its-Kind Methane-Emissions Monitoring Platform</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/new-york-world-class-javits-center-embraces-urban-farming/" target="_blank">New York World-Class Javits Center Embraces Urban Farming</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 68407">
                                    <a href="https://www.environmentalleader.com/category/energy-management/">ENERGY MANAGEMENT</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/conventional-energy/">Conventional Energy > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/">Solar &amp; Renewable Energy > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/utilities/">Utilities > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/energy-storage/">Energy Storage > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/distributed-energy/">Distributed Energy > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/demand-response/">Demand Response > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/chp/">Cogeneration > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/energy-management/energy-procurement/">Energy Procurement > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/198936/" target="_blank">Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/bp-to-use-renewable-natural-gas-processed-from-poultry-litter/" target="_blank">BP to Use Renewable Natural Gas Processed from Poultry Litter</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/how-ai-enabled-asset-management-is-driving-down-the-cost-of-renewable-energy/" target="_blank">How AI Enabled Asset Management is Driving Down the Cost of Renewable Energy</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/chevron-and-brightmark-work-to-decarbonize-farming-industry-with-expansion-of-biomethane-partnership/" target="_blank">Chevron and Brightmark Work to Decarbonize Farming Industry with Expansion of Biomethane Partnership</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/apple-welcomes-15-diverse-companies-to-its-inaugural-impact-accelerator-to-develop-innovative-climate-solutions/" target="_blank">Apple Welcomes 15 Diverse Companies To Its Inaugural Impact Accelerator To Develop Innovative Climate Solutions</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 50">
                                    <a href="https://www.environmentalleader.com/category/environmental-compliance/">Compliance &#038; GOV</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                <div class="sponsor--logo">
                <p>Sponsored by:</p>
                <div class="sponsor--ad">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=261");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=261&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
            </div>
                                                                                                            <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/sponsored-your-guide-to-proactive-environmental-compliance-eliminating-the-risks-of-non-compliance/" target="_blank">Your Guide to Proactive Environmental Compliance: Eliminating the Risks of Non-Compliance</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/investors-with-14t-aum-heighten-expectations-for-corporate-net-zero-plans-and-accountability/" target="_blank">Investors With $14T AUM Heighten Expectations For Corporate Net Zero Plans And Accountability</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/organizations-with-boards-that-engage-in-ethics-and-compliance-see-better-business-outcomes/" target="_blank">Organizations with Boards that Engage in Ethics and Compliance See Better Business Outcomes</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/climate-change-cases-doubled-past-six-years/" target="_blank">Climate Change Cases Doubled Past Six Years</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/07/hawaiian-electric-adopts-new-performance-based-regulation-framework-tied-to-sustainability/" target="_blank">Hawaiian Electric Adopts New Performance Based Regulation Framework Tied To Sustainability</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 8">
                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/">PLANTS &#038; BUILDINGS</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/construction-refitting/">Construction &amp; Retrofits > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/lighting/">Lighting > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/smart-buildings/">Smart Buildings > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/hvac/">HVAC > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/iot/">IoT > </a>
                                                </div>
                                                                                            <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/sustainable-facilities/envelope/">Building Envelope > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/pseg-sells-generation-fleet-as-fossil-fuel-divestment-movement-grows/" target="_blank">PSEG Sells Generation Fleet As Fossil Fuel Divestment Movement Grows</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/climate-week-nyc-selects-columbia-climate-school-as-university-partner/" target="_blank">Climate Week NYC Selects Columbia Climate School As University Partner</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/carbon-to-value-initiative-introduces-first-cohort-to-develop-new-carbon-technologies/" target="_blank">Carbon To Value Initiative Introduces First Cohort To Develop New Carbon Technologies</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/cold-storage-tech-company-nostromo-raises-13-6m/" target="_blank">Cold Storage Tech Company Nostromo Raises $13.6M</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/edenshaw-developments-partners-with-diverso-energy-on-geothermal-building-in-canada/" target="_blank">Edenshaw Developments Partners With Diverso Energy on Geothermal Building in Canada</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 77">
                                    <a href="https://www.environmentalleader.com/category/supply-chain-sustainable/">Supply Chain</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            <div class="sub--categories">                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/supply-chain-sustainable/">All ></a>
                                                </div>
                                                                                                <div class="post--title">
                                                    <a href="https://www.environmentalleader.com/category/supply-chain-sustainable/sustainable-manufacturing/">Manufacturing &amp; Design > </a>
                                                </div>
                                            </div>
                                            <div class="recent--articles" >
                                            <div class="related--post">Recent Articles</div>
                                            
                <div class="sponsor--logo">
                <p>Sponsored by:</p>
                <div class="sponsor--ad">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=260");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=260&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div>
            </div>
                                                                                                            <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/unilever-patagonia-natura-co-ikea-top-2021-sustainability-leaders/" target="_blank">Unilever, Patagonia, Natura &amp;Co, IKEA Top 2021 Sustainability Leaders</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/chevron-and-brightmark-work-to-decarbonize-farming-industry-with-expansion-of-biomethane-partnership/" target="_blank">Chevron and Brightmark Work to Decarbonize Farming Industry with Expansion of Biomethane Partnership</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/new-york-world-class-javits-center-embraces-urban-farming/" target="_blank">New York World-Class Javits Center Embraces Urban Farming</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/corbion-land-olakes-partner-to-advance-regenerative-agriculture/" target="_blank">Corbion, Land O’Lakes Partner To Advance Regenerative Agriculture</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/carbon-labeling-picks-up-steam-as-allbirds-unilever-others-lead-the-way/" target="_blank">Carbon Labeling Picks Up Steam As Allbirds, Unilever, Others Lead The Way</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 38821">
                                    <a href="https://www.environmentalleader.com/category/government/">CITIES</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/carbon-mapper-charts-path-for-real-time-emissions-tracking-to-accelerate-climate-mitigation-efforts/" target="_blank">Carbon Mapper Charts Path For Real-Time Emissions Tracking To Accelerate Climate Mitigation Efforts</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/sustainable-markets-initiative-launches-terra-carta-design-lab-to-engage-students-to-develop-high-impact-solutions-for-a-sustainable-future/" target="_blank">Sustainable Markets Initiative Launches Design Lab To Develop High Impact Solutions for Sustainable Future</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/epri-releases-sustainability-priorities-for-north-american-power-sector/" target="_blank">EPRI Releases Sustainability Priorities For North American Power Sector</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/pseg-sells-generation-fleet-as-fossil-fuel-divestment-movement-grows/" target="_blank">PSEG Sells Generation Fleet As Fossil Fuel Divestment Movement Grows</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/climate-week-nyc-selects-columbia-climate-school-as-university-partner/" target="_blank">Climate Week NYC Selects Columbia Climate School As University Partner</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 15">
                                    <a href="https://www.environmentalleader.com/category/vehicles/">TRANSPORTATION</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/climate-week-nyc-selects-columbia-climate-school-as-university-partner/" target="_blank">Climate Week NYC Selects Columbia Climate School As University Partner</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/ny-green-bank-raises-314m-completes-first-private-capital-funding-with-bofa/" target="_blank">NY Green Bank Raises $314M, Completes First Private Capital Funding With BofA</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/dhl-eviation-partner-on-zero-emissions-cargo-planes/" target="_blank">DHL, Eviation Partner On Zero-Emissions Cargo Planes</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/ford-vw-tesla-lean-in-to-lfp-battery-technology-for-evs/" target="_blank">Ford, VW, Tesla Lean In To LFP Battery Technology For EVs</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/target-true-zero-initiative-launches-to-achieve-zero-emissions-aviation/" target="_blank">Target True Zero Initiative Launches To Achieve Zero Emissions Aviation</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                                <li id="" class="menu-item menu-item-type-taxonomy menu-item-object-category 41830">
                                    <a href="https://www.environmentalleader.com/category/leaders-leading/">LEADERS LEADING</a>
                                    <div class="category--posts--in--menu">
                                        <div class="category--list">
                                            
                                            <div class="recent--articles"  style="width: 100%;" >
                                            <div class="related--post">Recent Articles</div>
                                            
                                                                                                        <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/unilever-patagonia-natura-co-ikea-top-2021-sustainability-leaders/" target="_blank">Unilever, Patagonia, Natura &amp;Co, IKEA Top 2021 Sustainability Leaders</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/sustainable-markets-initiative-launches-terra-carta-design-lab-to-engage-students-to-develop-high-impact-solutions-for-a-sustainable-future/" target="_blank">Sustainable Markets Initiative Launches Design Lab To Develop High Impact Solutions for Sustainable Future</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/carbon-labeling-picks-up-steam-as-allbirds-unilever-others-lead-the-way/" target="_blank">Carbon Labeling Picks Up Steam As Allbirds, Unilever, Others Lead The Way</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/fresh-del-monte-announces-2030-sustainability-goals-linked-to-sdgs-extends-beyond-operations/" target="_blank">Fresh Del Monte Announces 2030 Sustainability Goals Linked to SDGs, Extends Beyond Operations</a></div>
                                                                                                    <div class="post--title"><a href="https://www.environmentalleader.com/2021/08/ikea-adds-stromma-clean-electricity-service-for-customers-to-bolster-its-climate-positive-agenda/" target="_blank">IKEA Adds STROMMA Clean Electricity Service For Customers To Bolster Its Climate Positive Agenda</a></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                            </ul>
                        </div>
                                             </div>
                 </div>
                 </nav><!-- #site-navigation -->
<!--     <p style="text-align: center;"><div style="width: 100%; text-align: center; margin-bottom: 0px;">-->
<!--        <div id="mastheadsub" class="mastheadhome">-->
<!--            <div class="container clearfix">-->
<!--                add id = 188-->
<!--            </div>-->
<!--        </div>-->
<!--    </div>-->

        
<!--</p>-->

<div id="page" class="hfeed site grid-container container grid-parent">
    <div id="content" class="site-content">
        
            <!-- <div class="popup-area">
                <div id="fade1"></div>
                <div id="light1" data-leads-email="" data-leads-email-2="" data-download-external-link="">
                    <div class="close_icon">
                        <a href="javascript:void(0);" id="close" ><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/images-1.png"></a>
                    </div>
                                                                    </div>
            </div> -->

        <div id="overlay" class="popup-overlay"></div>
<!--         <div id="popup-get-more-info-form" class="popup-container">
            <div class="popup-content">
                <div class="close_icon">
                    <a href="javascript:void(0);" class="popup-close" ><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/images-1.png"></a>
                </div>
            </div>
        </div> -->


        <div id="fade2"></div>
        <div id="light2">
            <div class="close_icon">
                <a href="javascript:void(0);" id="close" ><img src="https://s30148.pcdn.co/wp-content/uploads/2016/10/images-1.png"></a>
            </div>
            

            <a href="#"  id="user_registration">If you've no account register here first time</a>



            <div id="registration">
                
                    User Name : <input type="text" name="user_name" id="user_name" style="margin: 5px;" required/><br>
                    User Email : <input type="email" name="user_email" id="user_email" style="margin: 5px;margin-left: 7px;" required/><br>
                    Password : <input type="password" name="random_password" id="random_password" style="margin: 5px;margin-left: 14px;" required/><br>
                    <input type="submit" id="reg_form_button" name="Register" style="float: right;" /><br>

                
                <div id="message_div"></div>
                                    <a href="#" id="user_registration_hide">Login Now</a>

                
                                <dic id="registration_space">
            </div>
        

        </div>


    </div>


            <style>
            .w2dc-content input#submit {
                display: none !important;
            }

            input#submit_2 {
                display: block !important;
            }
        </style>

    

    
    <div id="primary" class="content-area grid-parent col-md-8 col-sm-6 col-sx-12">
        <main id="main" class="site-main">
                                        <article id="post-198936" class="post-198936 post type-post status-publish format-standard has-post-thumbnail hentry category-cleanenergy category-energy-management category-renewable-energy category-utilities page-198936 section-198936" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
        <div class="inside-article">
        	<div class="page-header-image-single grid-container grid-parent">
		<img width="1395" height="831" src="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg 1395w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-300x179.jpeg.optimal.jpeg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-1024x610.jpeg.optimal.jpeg 1024w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-768x457.jpeg.optimal.jpeg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-250x149.jpeg.optimal.jpeg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-550x328.jpeg.optimal.jpeg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-800x477.jpeg.optimal.jpeg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-302x180.jpeg.optimal.jpeg 302w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-504x300.jpeg.optimal.jpeg 504w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-839x500.jpeg.optimal.jpeg 839w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-600x357.jpeg.optimal.jpeg 600w" sizes="(max-width: 1395px) 100vw, 1395px" />	</div>
	
        <header class="entry-header">
                            <h1 class="entry-title" itemprop="headline">Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project</h1>                                                <div class="entry-meta">
                <span class="posted-on"><a href="https://www.environmentalleader.com/2021/08/198936/" title="2:53 pm" rel="bookmark"><time class="entry-date published" datetime="2021-08-25T14:53:48-04:00" itemprop="datePublished">August 25, 2021</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.environmentalleader.com/author/jenenvironmentalleader-com/" title="View all posts by Jennifer Nastu" rel="author" itemprop="url"><span class="author-name" itemprop="name">Jennifer Nastu</span></a></span></span>            </div><!-- .entry-meta -->
                    </header><!-- .entry-header -->
        <div class="npssc-social-shar clearfix">
    <div class="npsc-social-share-wrapper npsc-template5 npsc_icon_and_text_both npsc-counter-position-share_right npsc-show-scounter">
        <div class="np-btn-count  npbtn-background np-has-background share-count">
            <ul class="np-networks-btns-wrapper np-networks-btns-content">
                <li style="margin-right: 15px;">
                    <span class="npssc-network-label-wrapper">
                        <span class="npssc-network-label npssc-npsc_icon_and_text_both">
                            Share This Article:
                        </span>
                    </span>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="http://www.linkedin.com/shareArticle?mini=true&amp;title=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project&amp;url=https://www.environmentalleader.com/2021/08/198936/&amp;summary=PepsiCo, Best Buy, McCormick & Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas."
                       href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project&amp;url=https://www.environmentalleader.com/2021/08/198936/&amp;summary=PepsiCo, Best Buy, McCormick & Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas."
                       class="np-network-btn np-linkedin np-has-count np-first " title="Share on Linkedin">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-linkedin"></i>
					        </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/08/198936/&amp;text=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Projectvia=ELDaily"
                       href="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/08/198936/&amp;text=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Projectvia=ELDaily"
                       class="np-network-btn np-twitter np-has-count np-first " title="Share on Twitter">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
   								<i class="fa fa-twitter"></i>
                            </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.environmentalleader.com/2021/08/198936/"
                       class="np-network-btn np-google np-has-count np-first " data-sharebutton="rrssb_share" data-shareusing="facebook">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-facebook"></i>
						    </span>
					    </span>
                    </a>
<!--                    <a rel="nofollow" target="_blank"-->
<!--                       data-url="https://plus.google.com/share?url=--><!--"-->
<!--                       href="https://plus.google.com/share?url=--><!--"-->
<!--                       class="np-network-btn np-google np-has-count np-first " title="Share on Google">-->
<!--                        <span class="npssc-network-label-wrapper">-->
<!--							<span class="npssc-network-label npssc-npsc_icon_and_text_both">-->
<!--                                <i class="fa fa-facebook"></i>-->
<!--						    </span>-->
<!--					    </span>-->
<!--                    </a>-->
                </li>


                <li class="npssc-icon-wrap">
                    <a href="mailto:?Subject=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project&amp;Body=https://www.environmentalleader.com/2021/08/198936/"
                       class="np-network-btn np-linkedin np-has-count np-first " data-sharebutton="rrssb_share"
                       data-shareusing="email">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-envelope" aria-hidden="true"></i>
                            </span>
 					    </span>
                    </a>
                </li>
            </ul>
        </div>
    </div>
</div>
        
        <div class="entry-content" itemprop="text">
                        
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.environmentalleader.com%2F2021%2F08%2F198936%2F&#038;via=eldaily" class="twitter-share-button">Tweet</a></div>
<figure id="attachment_198937" aria-describedby="caption-attachment-198937" style="width: 1385px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-198937" src="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg" alt="" width="1395" height="831" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258.jpeg.optimal.jpeg 1395w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-300x179.jpeg.optimal.jpeg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-1024x610.jpeg.optimal.jpeg 1024w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-768x457.jpeg.optimal.jpeg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-250x149.jpeg.optimal.jpeg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-550x328.jpeg.optimal.jpeg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-800x477.jpeg.optimal.jpeg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-302x180.jpeg.optimal.jpeg 302w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-504x300.jpeg.optimal.jpeg 504w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-839x500.jpeg.optimal.jpeg 839w, https://s30148.pcdn.co/wp-content/uploads/2021/08/70E443D0-B9E5-4775-B5B4-818515E9A258-600x357.jpeg.optimal.jpeg 600w" sizes="(max-width: 1395px) 100vw, 1395px" /><figcaption id="caption-attachment-198937" class="wp-caption-text">(Credit: Pexels)</figcaption></figure>
<p>PepsiCo, Best Buy, McCormick &amp; Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas. The companies will receive energy and RECs as part of their overall retail electric supply contract with energy solutions provider Constellation.</p>
<p>To simplify the purchase, each of the customers will use the <a href="https://www.constellation.com/solutions/for-your-commercial-business/sustainability-efficiency-technology/Constellation-Offsite-Renewables.html" data-di-id="di-id-1c5a5ed4-75b026c2">Constellation Offsite Renewables (CORe)</a> retail power product, which increases a business’s access to new-build renewable energy projects by “removing the significant hurdles associated with traditional offsite power purchase agreements,” according to Constellation.</p>
<p>RWE Renewables, one the world’s leading renewable energy companies, is building the solar project, which is expected to reach commercial operation by Q2 2022. The 10-year customer agreements begin in 2022. The 200 MW solar facility will be coupled with an 80 MW/120 MWh <a href="https://solarindustrymag.com/rwe-constellation-to-supply-customers-with-solar-energy-from-texas-facility">battery storage system</a>, writes Solar Industry magazine.</p>
<p>Collectively, the companies’ commitment is expected to help reduce carbon dioxide emissions associated with their energy use by more than 257,000 metric tons each year.</p>
<p>With this agreement, PepsiCo will continue to work toward its <a href="https://www.environmentalleader.com/2021/01/pepsico-pledges-net-zero-emissions-by-2040/">goal of reducing emissions</a> across its value chain by more than 40% by 2030 and to achieve net-zero emissions by 2040.</p>
                        <!--<div id="cooler-nav" class="navigation">
            < ?php $prevPost = get_previous_post(true);
            if($prevPost) {?>
            <div class="nav-box previous">
            < ?php $prevthumbnail = get_the_post_thumbnail($prevPost->ID, array(100,100) );?>
            < ?php previous_post_link('%link',"$prevthumbnail  <p>%title</p>", TRUE); ?>
            </div>

            < ?php } $nextPost = get_next_post(true);
            if($nextPost) { ?>
            <div class="nav-box next" style="float:right;">
            < ?php $nextthumbnail = get_the_post_thumbnail($nextPost->ID, array(100,100) ); } ?>
            < ?php next_post_link('%link',"$nextthumbnail  <p>%title</p>", TRUE); ?>
            </div>
            </div>-->
        </div><!-- .entry-content -->

        <footer class="entry-meta">
            <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.environmentalleader.com/category/cleanenergy/" rel="category tag">Clean Energy</a>, <a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a>, <a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/" rel="category tag">Solar &amp; Renewable Energy</a>, <a href="https://www.environmentalleader.com/category/energy-management/utilities/" rel="category tag">Utilities</a></span>
                    </footer><!-- .entry-meta -->
                    </div><!-- .inside-article -->
</article><!-- #post-## -->
                

            


            <div class="npssc-social-shar clearfix">
    <div class="npsc-social-share-wrapper npsc-template5 npsc_icon_and_text_both npsc-counter-position-share_right npsc-show-scounter">
        <div class="np-btn-count  npbtn-background np-has-background share-count">
            <ul class="np-networks-btns-wrapper np-networks-btns-content">
                <li style="margin-right: 15px;">
                    <span class="npssc-network-label-wrapper">
                        <span class="npssc-network-label npssc-npsc_icon_and_text_both">
                            Share This Article:
                        </span>
                    </span>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="http://www.linkedin.com/shareArticle?mini=true&amp;title=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project&amp;url=https://www.environmentalleader.com/2021/08/198936/&amp;summary=PepsiCo, Best Buy, McCormick & Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas."
                       href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project&amp;url=https://www.environmentalleader.com/2021/08/198936/&amp;summary=PepsiCo, Best Buy, McCormick & Company, and two Viacom CBS TV stations have signed long-term agreements to receive energy and corresponding renewable energy certificates (RECs) from the Big Star Solar Project under development in Bastrop County, Texas."
                       class="np-network-btn np-linkedin np-has-count np-first " title="Share on Linkedin">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-linkedin"></i>
					        </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank"
                       data-url="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/08/198936/&amp;text=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Projectvia=ELDaily"
                       href="https://twitter.com/intent/tweet?url=https://www.environmentalleader.com/2021/08/198936/&amp;text=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Projectvia=ELDaily"
                       class="np-network-btn np-twitter np-has-count np-first " title="Share on Twitter">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
   								<i class="fa fa-twitter"></i>
                            </span>
                        </span>
                    </a>
                </li>
                <li class="npssc-icon-wrap">
                    <a rel="nofollow" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.environmentalleader.com/2021/08/198936/"
                       class="np-network-btn np-google np-has-count np-first " data-sharebutton="rrssb_share" data-shareusing="facebook">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-facebook"></i>
						    </span>
					    </span>
                    </a>
<!--                    <a rel="nofollow" target="_blank"-->
<!--                       data-url="https://plus.google.com/share?url=--><!--"-->
<!--                       href="https://plus.google.com/share?url=--><!--"-->
<!--                       class="np-network-btn np-google np-has-count np-first " title="Share on Google">-->
<!--                        <span class="npssc-network-label-wrapper">-->
<!--							<span class="npssc-network-label npssc-npsc_icon_and_text_both">-->
<!--                                <i class="fa fa-facebook"></i>-->
<!--						    </span>-->
<!--					    </span>-->
<!--                    </a>-->
                </li>


                <li class="npssc-icon-wrap">
                    <a href="mailto:?Subject=Best Buy, PepsiCo Nab Energy and RECs from Texas Solar Project&amp;Body=https://www.environmentalleader.com/2021/08/198936/"
                       class="np-network-btn np-linkedin np-has-count np-first " data-sharebutton="rrssb_share"
                       data-shareusing="email">
                        <span class="npssc-network-label-wrapper">
							<span class="npssc-network-label npssc-npsc_icon_and_text_both">
                                <i class="fa fa-envelope" aria-hidden="true"></i>
                            </span>
 					    </span>
                    </a>
                </li>
            </ul>
        </div>
    </div>
</div>
<div class="single--page--download">        <div class="sidebar_whitepaper_in_body">
            <div class="grid-container">
                <h1 class="sidebar_whitepaper_in_body--head">Whitepapers</h1>
                <div class="row">
                                        <div class="col-md-6 col-sm-6 col-xs-12">
                        <div class="item">
							                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100472/achieving-your-health-safety-management-maturity-journey"
                                                                target="_blank">Achieving Your Health &#038; Safety Management Maturity Journey</a></h1></div>
								                                                    </div>
                    </div>
                                        <div class="col-md-6 col-sm-6 col-xs-12">
                        <div class="item">
							                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100473/webinar-comprehensive-chemical-management"
                                                                target="_blank">Webinar: Comprehensive Chemical management</a></h1></div>
								                                                    </div>
                    </div>
                                            <a href="/resource-hub" target="_blank" class="show--all">Visit Resource Hub</a>
						                </div>
            </div>
        </div>
        </div><h2 class="you--may--also">Related Stories</h2>
                <div class="row" style="display: flex;flex-wrap: wrap;">                        <div class="col-md-6">
                            <div class="related-post-img"><img width="1512" height="907" src="https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens.jpg.optimal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens.jpg.optimal.jpg 1512w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-300x180.jpg.optimal.jpg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-1024x614.jpg.optimal.jpg 1024w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-768x461.jpg.optimal.jpg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-250x150.jpg.optimal.jpg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-550x330.jpg.optimal.jpg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-800x480.jpg.optimal.jpg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-500x300.jpg.optimal.jpg 500w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-834x500.jpg.optimal.jpg 834w, https://s30148.pcdn.co/wp-content/uploads/2021/08/chickens-600x360.jpg.optimal.jpg 600w" sizes="(max-width: 1512px) 100vw, 1512px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/08/bp-to-use-renewable-natural-gas-processed-from-poultry-litter/">BP to Use Renewable Natural Gas Processed from Poultry Litter</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/energy-procurement/" rel="category tag">Energy Procurement</a></li></ul></div>
                        </div>
                                            <div class="col-md-6">
                            <div class="related-post-img"><img width="1996" height="1135" src="https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22.jpeg.optimal.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22.jpeg.optimal.jpeg 1996w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-300x171.jpeg.optimal.jpeg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-1024x582.jpeg.optimal.jpeg 1024w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-768x437.jpeg.optimal.jpeg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-1536x873.jpeg.optimal.jpeg 1536w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-250x142.jpeg.optimal.jpeg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-550x313.jpeg.optimal.jpeg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-800x455.jpeg.optimal.jpeg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-317x180.jpeg.optimal.jpeg 317w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-528x300.jpeg.optimal.jpeg 528w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-879x500.jpeg.optimal.jpeg 879w, https://s30148.pcdn.co/wp-content/uploads/2021/08/7354566D-47AC-4236-8F15-99751F751F22-600x341.jpeg.optimal.jpeg 600w" sizes="(max-width: 1996px) 100vw, 1996px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/08/how-ai-enabled-asset-management-is-driving-down-the-cost-of-renewable-energy/">How AI Enabled Asset Management is Driving Down the Cost of Renewable Energy</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/cleanenergy/" rel="category tag">Clean Energy</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/energy-procurement/" rel="category tag">Energy Procurement</a></li></ul></div>
                        </div>
                                            <div class="col-md-6">
                            <div class="related-post-img"><img src="https://s30148.pcdn.co/wp-content/uploads/2021/08/972A453F-357C-42A7-9A6A-21A0B1EA59C0.jpeg"></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/08/chevron-and-brightmark-work-to-decarbonize-farming-industry-with-expansion-of-biomethane-partnership/">Chevron and Brightmark Work to Decarbonize Farming Industry with Expansion of Biomethane Partnership</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/energy-management/" rel="category tag">Energy Management</a></li>
	<li><a href="https://www.environmentalleader.com/category/supply-chain-sustainable/sustainable-manufacturing/" rel="category tag">Manufacturing &amp; Design</a></li>
	<li><a href="https://www.environmentalleader.com/category/energy-management/renewable-energy/" rel="category tag">Solar &amp; Renewable Energy</a></li>
	<li><a href="https://www.environmentalleader.com/category/sustainability/waste-recycling/" rel="category tag">Waste &amp; Recycling</a></li></ul></div>
                        </div>
                                            <div class="col-md-6">
                            <div class="related-post-img"><img width="1002" height="589" src="https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E.jpeg.optimal.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E.jpeg.optimal.jpeg 1002w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-300x176.jpeg.optimal.jpeg 300w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-768x451.jpeg.optimal.jpeg 768w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-250x147.jpeg.optimal.jpeg 250w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-550x323.jpeg.optimal.jpeg 550w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-800x470.jpeg.optimal.jpeg 800w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-306x180.jpeg.optimal.jpeg 306w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-510x300.jpeg.optimal.jpeg 510w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-851x500.jpeg.optimal.jpeg 851w, https://s30148.pcdn.co/wp-content/uploads/2021/08/2CA5DBA4-DC74-427E-9B4A-74EA30FA348E-600x353.jpeg.optimal.jpeg 600w" sizes="(max-width: 1002px) 100vw, 1002px" /></div>
                            <div class="related-post-title"><a href="https://www.environmentalleader.com/2021/08/anheuser-buschs-64m-investment-will-build-largest-us-brewery-solar-installation/">Anheuser-Busch’s $64M Investment Will Build Largest US Brewery Solar Installation</a></div>
                            <div class="related-post-cats"><ul class="post-categories">
	<li><a href="https://www.environmentalleader.com/category/cleanenergy/" rel="category tag">Clean Energy</a></li></ul></div>
                        </div>
                    </div><!--            <h2 class="you--may--also">COMMENT BELOW ON THIS STORY</h2>-->
                                </main><!-- #main -->
    </div><!-- #primary -->
    	<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area col-md-4 col-sm-6 col-xs-12 grid-parent sidebar">
		<div class="inside-right-sidebar">
						<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=97");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=97&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    </div></aside><aside id="text-21" class="widget inner-padding widget_text">			<div class="textwidget"><form method="post" action="/subscription" id="newsletter_form">
                <div class="newsletter--form-another">
                <h1>E+E Leader delivered to your inbox</h1>
                <p>The <b>FREE</b> newsletter covering essential news for environment and energy professionals.</p>
                  <div class="newsletter--another--button">
                      <div class="email--form">
                        <input type="email" name="email" placeholder="Work email" required />
                      </div>
                      <div class="form--subscribr--button">
                        <input type="submit" value="SIGN UP"  />
                      </div>
                  </div>
                </div>
              </form></div>
		</aside><aside id="text-64" class="widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-32" class="widget inner-padding widget_text">			<div class="textwidget">
<div class="most-popular">
<div class="sidebar_whitepaper">
<div class="sidebar_whitepaper--head-most-popular">WEBINARS &amp; LEADERS LIVE</div>
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3358290/ethylene-oxide-the-changing-legal-landscape-and-challenges-of-compliance" target="_blank" rel="noopener">Ethylene Oxide: The Changing Legal Landscape and Challenges of “Compliance&#8221;</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3342469/deep-dive-into-use-cases-of-ai-driven-platforms-today-tomorrow" target="_blank" rel="noopener">Deep Dive into use cases of AI driven platforms – today &#038; tomorrow</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3341212/the-rise-of-green-tariffs-in-a-dynamic-renewable-energy-market" target="_blank" rel="noopener">The Rise of Green Tariffs in a Dynamic Renewable Energy Market</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3305773/the-state-of-esg-reporting-performance" target="_blank" rel="noopener">The State of ESG Reporting &#038; Performance</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3091342/2021-environmentenergy-leader-solutions-summit" target="_blank" rel="noopener">2021 E+E Leader Solutions Summit</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
                <!--                <a href="/white-paper" class="show--all">All White Papers</a>-->
            </div>
</p></div>
</div>
		</aside><aside id="text-49" class="widget inner-padding widget_text">			<div class="textwidget">
<div class="most-popular">
<div class="sidebar_whitepaper">
<div class="sidebar_whitepaper--head-most-popular">E+E LEADER E-BOOKS &#038; FAQs</div>
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3050197/environment-energy-leader-awards-2020" target="_blank" rel="noopener">Environment + Energy LEADER Awards 2020</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3050226/how-to-marry-esg-financial-reporting-to-reap-big-benefits" target="_blank" rel="noopener">How to Marry ESG &#038; Financial Reporting to Reap Big Benefits</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3050261/successful-us-water-management-strategies-2020" target="_blank" rel="noopener">Successful US Water Management Strategies 2020</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3047947/implementing-an-advanced-corporate-climate-strategy" target="_blank" rel="noopener">Implementing an Advanced Corporate Climate Strategy</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
<div class="item">
<div class="post--title">
<div class="post--title">
<h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3047935/monitoring-and-reporting-on-air-emissions-for-regulators-and-the-real-world" target="_blank" rel="noopener">Monitoring and Reporting on Air Emissions for Regulators and the Real World</a></h1>
</div></div>
</p></div>
<hr class="sidebar--hr">
                <!--                <a href="/white-paper" class="show--all">All White Papers</a>-->
            </div>
</p></div>
</div>
		</aside><aside id="text-31" class="widget inner-padding widget_text">			<div class="textwidget"><p><center>    </p>
<div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=245");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&#038;cb=<?$rn?>&#8216; target=&#8217;_blank&#8217;><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=245&#038;cb=&#038;n=abab4b2c' border='0' alt='' /></a></noscript></div>
<p>    </center></p>
</div>
		</aside><aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget">        <div class="most-popular">
            <div class="sidebar_whitepaper">
                <div class="sidebar_whitepaper--head-most-popular">White Papers</div>
                
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100472/achieving-your-health-safety-management-maturity-journey" target="_blank" rel="noopener">Achieving Your Health &#038; Safety Management Maturity Journey</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100473/webinar-comprehensive-chemical-management" target="_blank" rel="noopener">Webinar: Comprehensive Chemical management</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3100476/state-of-sustainability-in-business" target="_blank" rel="noopener">State of Sustainability in Business</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3096423/5-sustainability-trends-for-2021" target="_blank" rel="noopener">5 Sustainability Trends for 2021</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                                    <div class="item">
                        <div class="post--title">
                                                                <div class="post--title"><h1><a href="https://gateway.on24.com/wcc/eh/3047076/lp/3092239/from-documents-to-data-in-minutes-how-to-achieve-lightning-fast-and-smart-compliance" target="_blank" rel="noopener">From Documents to Data in Minutes: How to Achieve Lightning Fast and Smart Compliance</a></h1></div>
                                                            </div>
                    </div>
                    <hr class="sidebar--hr">
                <!--                <a href="/white-paper" class="show--all">All White Papers</a>-->
            </div>
        </div>
    </div>
		</aside><aside id="text-50" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- Custom Twitter Feeds by Smash Balloon --></p>
<div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-postid="198936" data-feed-id="ctf__eldaily5" data-ctfneeded="-1">
<div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" title="@ELDaily" class="ctf-header-link"></p>
<div class="ctf-header-text">
<p class="ctf-header-user" style=""><span class="ctf-header-name">Environment + Energy Leader</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p>
</div>
<div class="ctf-header-img">
<div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
<p><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="Environment + Energy Leader" width="48" height="48"></div>
<p></a></div>
<div class="ctf-tweets">
<div class="ctf-item ctf-author-eldaily ctf-new" id="1430568406848352265" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/ELDaily" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="ELDaily" width="48" height="48"></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Environment + Energy Leader</a><a href="https://twitter.com/ELDaily" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@ELDaily</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/ELDaily/status/1430568406848352265" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">2h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Award winning Top Product of the Year from @micatu_inc  https://bit.ly/3i9l0Us</p>
<p>&#8220;Allows grids to deliver voltages at optimum levels, thus improving the power quality and reducing power loads on the equipment. Final outcome is reduced consumption&#8221; -2021 Judge </p>
<p><a href="https://twitter.com/ELDaily/status/1430568406848352265" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1430568406848352265&#038;related=ELDaily" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1430568406848352265</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1430568406848352265&#038;related=ELDaily" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1430568406848352265</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1430568406848352265&#038;related=ELDaily" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1430568406848352265</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ELDaily/status/1430568406848352265" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1430568406848352265</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new" id="1430545762400747521" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/ELDaily" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="ELDaily" width="48" height="48"></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Environment + Energy Leader</a><a href="https://twitter.com/ELDaily" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@ELDaily</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/ELDaily/status/1430545762400747521" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">4h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Energy Data = Knowledge = Energy Savings! https://bit.ly/3ia7ekk</p>
<p>Get the accurate, reliable data you need with @HOBODataLoggers </p>
<p>#heating #cooling #HVAC #Onset #energy #energyefficient #energymanagement </p>
<p><a href="https://twitter.com/ELDaily/status/1430545762400747521" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1430545762400747521&#038;related=ELDaily" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1430545762400747521</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1430545762400747521&#038;related=ELDaily" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1430545762400747521</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1430545762400747521&#038;related=ELDaily" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1430545762400747521</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ELDaily/status/1430545762400747521" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1430545762400747521</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new ctf-retweet" id="1430501558438014984" style="">
<div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Environment + Energy Leader Retweeted</a></div>
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/AnheuserBusch" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1348760156226646017/8o-zk38X_normal.jpg" alt="AnheuserBusch" width="48" height="48"></a><a href="https://twitter.com/AnheuserBusch" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Anheuser-Busch</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/AnheuserBusch" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@AnheuserBusch</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/AnheuserBusch/status/1430267324632903683" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">22h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">@CarlSiegrist @ELDaily Cheers to a brighter future, one beer at a time.</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1430267324632903683&#038;related=AnheuserBusch" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1430267324632903683</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1430267324632903683&#038;related=AnheuserBusch" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1430267324632903683</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1430267324632903683&#038;related=AnheuserBusch" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1430267324632903683</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/AnheuserBusch/status/1430267324632903683" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1430267324632903683</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new ctf-retweet" id="1430500707749310470" style="">
<div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Environment + Energy Leader Retweeted</a></div>
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/TrovantTech" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/918508794900090881/Algx8DJY_normal.jpg" alt="TrovantTech" width="48" height="48"></a><a href="https://twitter.com/TrovantTech" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Trovant Technology</a><a href="https://twitter.com/TrovantTech" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@TrovantTech</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/TrovantTech/status/1430459185083424770" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">10h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Chevron and Brightmark work to decarbonize farming industry with expansion of #biomethane partnership &#8211; via @ELDaily https://www.environmentalleader.com/2021/08/chevron-and-brightmark-work-to-decarbonize-farming-industry-with-expansion-of-biomethane-partnership/</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1430459185083424770&#038;related=TrovantTech" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1430459185083424770</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1430459185083424770&#038;related=TrovantTech" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1430459185083424770</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1430459185083424770&#038;related=TrovantTech" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1430459185083424770</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/TrovantTech/status/1430459185083424770" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1430459185083424770</span></a></div>
</div>
<div class="ctf-item ctf-author-eldaily ctf-new" id="1430460696135938049" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/ELDaily" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img loading="lazy" src="https://pbs.twimg.com/profile_images/1170021653738164224/hH_Axd63_normal.jpg" alt="ELDaily" width="48" height="48"></a><a href="https://twitter.com/ELDaily" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Environment + Energy Leader</a><a href="https://twitter.com/ELDaily" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@ELDaily</a><span class="ctf-screename-sep">&middot;</span></p>
<div class="ctf-tweet-meta"><a href="https://twitter.com/ELDaily/status/1430460696135938049" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">10h</a></div>
</div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Invigorate Rejuvenator from @Colorbiotics  is awarded Top Product of the Year from @ELDaily #TrustWhatsTrue </p>
<p>What the judges had to say: <br />
This product shows big wins on recycling old asphalt, reducing #energy use, and producing a better end product https://bit.ly/2mU6plS </p>
<p><a href="https://twitter.com/ELDaily/status/1430460696135938049" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1430460696135938049&#038;related=ELDaily" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1430460696135938049</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1430460696135938049&#038;related=ELDaily" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1430460696135938049</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1430460696135938049&#038;related=ELDaily" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1430460696135938049</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ELDaily/status/1430460696135938049" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1430460696135938049</span></a></div>
</div>
</div>
<p><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More&#8230;</span></a></div>
</div>
		</aside><aside id="text-46" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- [get_posts_by_category_sidebar categories='on-demand-webinars' name='On Demand Webinars' link='/category/webinars/on-demand-webinars/' icon=''] --></p>
</div>
		</aside><aside id="text-48" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- [get_posts_by_category_sidebar categories='on-demand' name='On Demand
Leaders Live' link='/category/leaders-live/on-demand/' icon=''] --></p>
</div>
		</aside><aside id="text-13" class="widget inner-padding widget_text">			<div class="textwidget"><div style="text-align:center; margin-top:-25px;">
    <div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=169");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]&gt;--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=169&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div>
    
</div>
</div>
</div></div>
		</aside>					</div><!-- .inside-right-sidebar -->
	</div><!-- #secondary -->﻿
	</div><!-- #content -->
</div><!-- #page -->
<div class="scroll-link"><a name="subscribe"></a></div><div class="site-footer">
	<div class="footer--form"><form method="post" action="/subscription" id="newsletter_form">
                <div class="newsletter--form-another">
                <h1>E+E Leader delivered to your inbox</h1>
                <p>The <b>FREE</b> newsletter covering essential news for environment and energy professionals.</p>
                  <div class="newsletter--another--button">
                      <div class="email--form">
                        <input type="email" name="email" placeholder="Work email" required />
                      </div>
                      <div class="form--subscribr--button">
                        <input type="submit" value="SIGN UP"  />
                      </div>
                  </div>
                </div>
              </form></div><footer class="site-info site--footer" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-footer-widgets grid-container grid-parent">
				<div class="row">
					<div class="col-md-4 col-sm-4 col-xs-12">
						<div class="left--section">
							<aside id="text-35" class="widget widget_text">			<div class="textwidget"><div><img class="alignleft size-full wp-image-190907" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/enl-emt-logo.png" alt="" width="230" /></div>
<div class="footer--logo"><img class="alignleft size-full wp-image-190907" src="https://s30148.pcdn.co/wp-content/uploads/2019/08/logo-stacked-white-transparent-new.png" alt="" width="150" /></div>
</div>
		</aside>						</div>
					</div>
					<div class="col-md-4 col-sm-4 col-xs-12">
						<div class="middle--section">
							<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-190801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190801"><a href="/ee-summit/">E+E SUMMIT</a></li>
<li id="menu-item-190813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190813"><a href="/ee-100-honorees/">E+E 100</a></li>
<li id="menu-item-190814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190814"><a href="/2019-product-project-awards/">E+E AWARDS</a></li>
<li id="menu-item-190804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190804"><a href="/resource-hub/">RESOURCE HUB</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-191533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191533"><a href="/category/sustainability/">EHS&#038;S</a></li>
<li id="menu-item-191534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191534"><a href="/category/energy-management/">ENERGY MANAGEMENT</a></li>
<li id="menu-item-191535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191535"><a href="/category/environmental-compliance/">COMPLIANCE &#038; GOV</a></li>
<li id="menu-item-191536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191536"><a href="/category/sustainable-facilities/">PLANTS &#038; BUILDINGS</a></li>
<li id="menu-item-191537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191537"><a href="/category/supply-chain-sustainable/">SUPPLY CHAIN</a></li>
<li id="menu-item-191538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191538"><a href="/category/government/">CITIES</a></li>
<li id="menu-item-191539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191539"><a href="/category/vehicles/">TRANSPORTATION</a></li>
<li id="menu-item-191540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191540"><a href="/category/leaders-leading/">LEADERS LEADING</a></li>
</ul></div></aside>						</div>
					</div>
					<div class="col-md-4 col-sm-4 col-xs-12">
						<div class="last--section">
							<aside id="text-37" class="widget widget_text">			<div class="textwidget"><div class="enl--footer--social">
<h3>Follow Us</h3>
<ul class="list-inline social--link">
<li><a href="https://twitter.com/ELDaily/" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.linkedin.com/company/1144952" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/EnvironmentalLeader/" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="/feed/" target="_blank" rel="noopener noreferrer"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
<li><a href="https://www.linkedin.com/groups/4537381/" target="_blank" rel="noopener noreferrer"><img src="https://s30148.pcdn.co/wp-content/uploads/2019/08/E-ELDR-WhiteKO.png" alt="" class="aligncenter size-full wp-image-191542"></a></li>
</ul>
</div>
</div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div class="enl--footer--social last--section--second">
<ul class="menu--link">
<li><a href="https://landingpage.businesssectormedia.com/advertising/">Advertising</a></li>
<li><a href="/about-environmental-leader/">About/Contact</a></li>
<li><a href="/editorial/">Editorial</a></li>
<li><a href="/editorial/">Submit News Tips</a></li>
<li><a href="/article-reprints/">Article Reprints/Usage</a></li>
<li><a href="/subscription/">Newsletter Subscriptions</a></li>
</ul>
</div>
</div>
		</aside>						</div>
					</div>
				</div>
			</div>
</footer><!-- .site-info -->
</div><!-- .site-footer -->
<div id="exit-intent-popup" class="exit-intent-popup" name="exit-intent-popup">
				<div class="exit-intent-popup-inner">
                         <div class="popup-content">
                              <h2><span>THANKS FOR STOPPING BY!</span> NEXT TIME LET US COME TO YOU:</h2>
                              <p>Sign up for the Environment + Energy Leader free newsletter and  receive our top news stories in your inbox on Tuesday & Thursday each week.</p>
                              <div class="exit-intent-form-field">
                                   <form action="/subscription" id="mailchimp-exit-intent" method="post" >
                                        <div class="field-group">
                                             <input type="email" class="exit_email" name="email" autocapitalize="off" autocorrect="off" required value="" placeholder="Work Email" />
                                        </div>
                                        <button class="exit-intent-submit">Sign Up</button>
                                   </form>
                              </div>
                         </div>
					<a class="exit-intent-popup-close" href="">&times;</a>
				</div>
            </div>
            <div id="bottom-popup-wrapper" class="bottom-popup-wrapper">
				<div class="bottom-popup-inner">
                         <div class="bottom-popup-content">
                              <div class="bottom-popup-heading">
                                   <h2>Sign up for our newsletter</h2>
                                   <p>Receive Environment + Energy Leader's top news stories two times each week</p>
                              </div>
                              <div class="bottom-popup-form-field">
                                   <form action="/subscription" id="mailchimp-bottom-popup" method="post" >
                                        <div class="field-group">
                                             <input type="email" class="work_email" name="email" autocapitalize="off" autocorrect="off" required value="" placeholder="Work Email" />
                                        </div>
                                        <button class="bottom-popup-submit">Subscribe</button>
                                   </form>
                              </div>
                         </div>
					<a class="bottom-popup-close" href="">&times;</a>
				</div>
            </div>
            <div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,de', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><div style="text-align: center; height: 50px; background-color: #183f5a; color: #FFF; padding-top:15px;">© Copyright 2021 Business Sector Media LLC. Environmental Leader ® is a registered trademark of Business Sector Media LLC. <a href="/privacy/"><font color="#FFFFFF">Privacy Policy</font></a>.</div>

<style>
.is-menu .search-icon-path {
    fill: #ccc;
}
button.menu-toggle {
    padding-top: 6px;
    color: #ddd;
}
.is-form-style button.is-search-submit svg {
    width: 20px;
}
li.astm-search-menu a svg.search-icon {
    width: 17px;
    height: 17px;
}
form.is-search-form.is-form-style input#is-search-input-0::placeholder {
color: #ccc;
}
li#menu-item-198433 {
    display: none;
}
li.astm-search-menu .search-close {
display: none !important;
}
form.is-search-form.is-form-style span.is-search-icon path {
    fill: #ccc;
}
form.is-search-form.is-form-style span.is-search-icon {
    background: #1c3343 !important;
    border: 0px;
    display: flex !important;
    align-items: center;
    justify-content: center;
}
form.is-search-form.is-form-style input#is-search-input-0 {
background: #1c3343 !important;
border: 0px !important;
height: 48px;
}
form.is-search-form.is-form-style {
background: #1c3343 !important;
border-radius: 8px;
}
@media(max-width:768px) {
	.main-navigation ul {
		display: none;
	}
    button.menu-toggle {
        display: block;
    }
li#menu-item-198433 {
    display: block !important;
margin-bottom: 30px;
}
#primary-menu {
    display: none;
    position: absolute;
    z-index: 9999999;
    top: 45px;
    background: #1c4b6b;
    padding: 15px 7px;
width: 100%;
}
ul.sub-menu {
    display: none;
}
ul.sub-menu a {
    text-align: left;
}
ul.sub-menu {
    background: #2a6288 !important;
    margin-bottom: 15px;
}
}
</style>

<script>
jQuery(document).ready(function(){
    jQuery('button.menu-toggle').click(function(){
        jQuery('#primary-menu').toggle();
    });
 jQuery('li#menu-item-198433 a').click(function(){
        jQuery('.sub-menu').toggle();
    });
});
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="display:none;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up"></i></a>
	    <script type="text/javascript">
        document.addEventListener( 'wpcf7mailsent', function( event ) {
            if ( '147140' == event.detail.contactFormId ) {
                contact_form_on_success();
            }
        }, false );
    </script>
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js' id='lptw-recent-posts-script-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s30148.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.environmentalleader.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/cf7-fields-repeater/js/front.js' id='cf7-fields-repeater-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/dfm-exit-intent-popup/assets/js/jquery.exitintent.js' id='jquery-exitintent-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/google-language-translator/js/scripts.js' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".main-navigation","topspace":"0","minscreenwidth":"1000","maxscreenwidth":"999999","zindex":"999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js' id='stickThis-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.environmentalleader.com\/","top_ten_id":"198936","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"15218670"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_072218939a1264bff877d1495605c8ed","fragment_name":"wc_fragments_072218939a1264bff877d1495605c8ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/wpcf7-redirect/build/js/wpcf7-redirect-frontend-script.js' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/navigation.min.js' id='generate-navigation-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/themes/generatepress/js/dropdown.min.js' id='generate-dropdown-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js' id='sv-wc-payment-gateway-payment-form-js'></script>
<script type='text/javascript' id='wc-authorize-net-aim-js-extra'>
/* <![CDATA[ */
var wc_authorize_net_aim_params = {"accept_js_enabled":"","login_id":"9g65mn936YWH","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-aim/assets/js/frontend/wc-authorize-net-aim.min.js' id='wc-authorize-net-aim-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le20LkUAAAAAMwM2K7dofrT5_Z3wjEwGBwli4Co' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le20LkUAAAAAMwM2K7dofrT5_Z3wjEwGBwli4Co","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js' id='generate-secondary-nav-js'></script>
<script type='text/javascript' id='ultimate-modal-js-extra'>
/* <![CDATA[ */
var ultimatemodal_params = {"cookie_name":"ultimate-modal-369f95836d80d1cddd89474bb8765ac4","time":"1","delay":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/ultimate-modal/assets/js/ultimate-modal.min.js' id='ultimate-modal-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.environmentalleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30148.pcdn.co/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js' id='ctf_scripts-js'></script>
<div id="ultimate-modal" class="ultimate-modal" style="background: #000000"></div><div id="ultimate-modal-content" class="ultimate-modal" style="width: 100%px; height: 100%px; margin: -55px 0 0 -55px;"><div id="ultimate-modal-close"></div><p><script>
ga('create', 'UA-423408-4', 'auto');
ga('send', 'pageview');
</script></p>
<p><div class="" style="text-align: center;"><script type='text/javascript'><!--//<![CDATA[
       var m3_u = (location.protocol == "https:" ? "https://ads.environmentalleader.com/www/delivery/ajs.php" : "http://ads.environmentalleader.com/www/delivery/ajs.php");
      var m3_r = Math.floor(Math.random() * 99999999999);
      if (!document.MAX_used)
          document.MAX_used = ",";
      document.write("<script type='text/javascript' src='" + m3_u); document.write("?zoneid=106");
      document.write('&cb=' + m3_r);
      if (document.MAX_used != ',')
          document.write("&exclude=" + document.MAX_used);
      document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&charset=' + document.characterSet : ''));
      document.write("&loc=" + escape(window.location));
      if (document.referrer)
          document.write("&referer=" + escape(document.referrer));
      if (document.context)
          document.write("&context=" + escape(document.context));
      if (document.mmm_fo)
          document.write("&mmm_fo=1");
      document.write("'></scr" + "ipt>");
      //]]>--></script><noscript><a href='http://ads.environmentalleader.com/www/delivery/ck.php?n=abab4b2c&cb=<?$rn?>' target='_blank'><img src='http://ads.environmentalleader.com/www/delivery/avw.php?zoneid=106&cb=&n=abab4b2c' border='0' alt='' /></a></noscript></div></p>
</div><script type=”text/javascript”>
_linkedin_partner_id = “1587010”;
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type=”text/javascript”>
(function(){var s = document.getElementsByTagName(“script”)[0];
var b = document.createElement(“script”);
b.type = “text/javascript”;b.async = true;
b.src = “https://snap.licdn.com/li.lms-analytics/insight.min.js”;
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height=”1″ width=”1″ style=”display:none;” alt=”” src=”https://px.ads.linkedin.com/collect/?pid=1587010&fmt=gif” />
</noscript>
<!-- Environmental Leader - Ad Management Interstitial or Floating DHTML Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><![CDATA[
   var ox_u = 'http://ads.environmentalleader.com/www/delivery/al.php?zoneid=253&target=_blank&cb=124587&ct0=https://bit.ly/2YV0YDI&layerstyle=geocities&align=center&padding=0&closetext=%5BClose%5D';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d4d989bce050e060fdd","applicationID":"938459043","transactionName":"MVMDN0BSX0pTBRJdCwgZNBFbHFlNRhYCWwcVGQgNVlZJF0IOFg==","queueTime":0,"applicationTime":1765,"atts":"HRQAQQhITEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>